<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Data dashboard: Local streamflows on the rise as snowpack shrinks - Aspen Journalism</title>
	<meta name="description" content="The Crystal River flowed at 906 cfs on May 8 near Redstone, up from 375 cfs on May 5. Snowpack at Indy Pass is at 52.6% of average. That&#039;s down from 73.9% last week." />
	<link rel="canonical" href="https://aspenjournalism.org/data-dashboard-local-streamflows-on-the-rise-as-snowpack-shrinks/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Data dashboard: Local streamflows on the rise as snowpack shrinks - Aspen Journalism" />
	<meta property="og:description" content="The Crystal River flowed at 906 cfs on May 8 near Redstone, up from 375 cfs on May 5. Snowpack at Indy Pass is at 52.6% of average. That&#039;s down from 73.9% last week." />
	<meta property="og:url" content="http://aspenjournalism.org/data-dashboard-local-streamflows-on-the-rise-as-snowpack-shrinks/" />
	<meta property="og:site_name" content="Aspen Journalism" />
	<meta property="article:published_time" content="2022-05-10T16:16:50+00:00" />
	<meta property="article:modified_time" content="2022-05-10T17:19:09+00:00" />
	<meta property="og:image" content="https://aspenjournalism.org/wp-content/uploads/2022/05/Dashboard-1-30.png" />
	<meta property="og:image:width" content="779" />
	<meta property="og:image:height" content="557" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Laurine Lassalle" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Aspen Journalism &raquo; Feed" href="https://aspenjournalism.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aspen Journalism &raquo; Comments Feed" href="https://aspenjournalism.org/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aspenjournalism.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://aspenjournalism.org/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1652183534' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://aspenjournalism.org/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.49.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://aspenjournalism.org/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1652197518' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://aspenjournalism.org/wp-content/themes/newspack-theme/style.css?ver=1.58.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://aspenjournalism.org/wp-content/themes/newspack-theme/styles/print.css?ver=1.58.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Work+Sans:ital,wght@0,400;0,700;1,300;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://aspenjournalism.org/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.58.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://aspenjournalism.org/wp-content/tablepress-combined.min.css?ver=101' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://aspenjournalism.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.0-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://aspenjournalism.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0-a.1' type='text/css' media='all' />

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-24084301-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["checkout.fundjournalism.org"],"decorate_forms":true} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-24084301-1", {"send_page_view":false});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://aspenjournalism.org/wp-json/" /><link rel="alternate" type="application/json" href="https://aspenjournalism.org/wp-json/wp/v2/posts/862145" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aspenjournalism.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aspenjournalism.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://aspenjournalism.org/?p=862145' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://aspenjournalism.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faspenjournalism.org%2Fdata-dashboard-local-streamflows-on-the-rise-as-snowpack-shrinks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aspenjournalism.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faspenjournalism.org%2Fdata-dashboard-local-streamflows-on-the-rise-as-snowpack-shrinks%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.74.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/aspenjournalism.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_861502\",\"f\":\"daily\",\"utm\":null,\"s\":\"602d9ee7a7d38\",\"n\":false,\"d\":false,\"t\":\"o\"},{\"id\":\"id_856722\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]&settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"602d9eddc8e74\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"602d9ee7a7d38\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"602da1934d596\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"602da19dd4f11\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"610042877e17e\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"https:\\\/\\\/www.aspentimes.com\",\"referrers_not\":\"\",\"priority\":4},\"60243510a3ca0\":{\"min_posts\":\"4\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[16],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":5},\"6100486855a1e\":{\"min_posts\":\"1\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[16],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":6},\"613a3bd19a1b3\":{\"min_posts\":\"2\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":7}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"862145\",\"categories\":\"70\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://aspenjournalism.org/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/cropped-AspenJournalism-Icon-e1613760069944.jpg?fit=192%2C192&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="Aspen Journalism">
		<meta name="application-name" content="Aspen Journalism">
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/aspenjournalism.org\/data-dashboard-local-streamflows-on-the-rise-as-snowpack-shrinks\/"},"headline":"Data dashboard: Local streamflows on the rise as snowpack shrinks","url":"http:\/\/aspenjournalism.org\/data-dashboard-local-streamflows-on-the-rise-as-snowpack-shrinks\/","thumbnailUrl":"https:\/\/i0.wp.com\/aspenjournalism.org\/wp-content\/uploads\/2022\/05\/Dashboard-1-30.png?resize=140%2C140&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/aspenjournalism.org\/wp-content\/uploads\/2022\/05\/Dashboard-1-30.png?fit=779%2C557&ssl=1"},"dateCreated":"2022-05-10T16:16:50Z","datePublished":"2022-05-10T16:16:50Z","dateModified":"2022-05-10T17:19:09Z","articleSection":"Local Public Data","author":[{"@type":"Person","name":"Laurine Lassalle"}],"creator":["Laurine Lassalle"],"publisher":{"@type":"Organization","name":"Aspen Journalism","logo":"https:\/\/aspenjournalism.org\/wp-content\/uploads\/2021\/02\/AJ-logo-horizontal-no-tagline-sm-1.png"},"keywords":["data dashboard"]}</script><style type='text/css'>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Work Sans","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Serif","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
		
				.accent-header,
				#secondary .widgettitle,
				.article-section-title {
					text-transform: uppercase;
				}
				</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://aspenjournalism.org/wp-content/uploads/2021/02/cropped-AspenJournalism-Icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/cropped-AspenJournalism-Icon-e1613760069944.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/cropped-AspenJournalism-Icon-e1613760069944.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/cropped-AspenJournalism-Icon-e1613760069944.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/* Header */
.middle-header-contain .wrapper {
	padding: 0.25rem 0;
}
@media (min-width: 782px) {
	.middle-header-contain .wrapper {
		padding: 0.5rem 0;
	}
	/* Tertiary Menu */
	.site-header .nav3 li:nth-child(n+2) {
    margin-left: 0.5em;
	}
}

.nav3 a {
	background: #ddd;
	text-transform: uppercase;
}

body.h-db.h-dh .site-header .nav3 .menu-highlight a {
	background: #00a0d2;
}

.button.mb-cta, .button.mb-cta:not(:hover):visited {
	color: #fff;
}

/* Featured image - credit width */ 
.post-template-single-feature.has-large-featured-image .post-thumbnail figcaption,
.page-template-single-feature.has-large-featured-image .post-thumbnail figcaption,
.post-template-single-feature .featured-image-behind + figcaption,
.page-template-single-feature .featured-image-behind + figcaption,
.post-template-single-feature .featured-image-above figcaption,
.page-template-single-feature .featured-image-above figcaption {
	width: 780px;
	max-width: 94%;
	margin: auto;
	margin-right: auto;
}

/* Credits */
figcaption,
.wp-caption-text{
	font-family: "Serif","Georgia","Garamond","Times New Roman","serif";
	font-size: 0.8em;
}

figcaption .image-credit {
	font-family: "Work Sans", sans-serif;
}

.wp-block-image figcaption {
	margin-bottom: -1em;
}

/* Move photo credit to top */
.featured-image-behind + figcaption,
.featured-image-above + figcaption,
.post-thumbnail figcaption,
.wp-block-image figcaption,
.wp-block-image .aligncenter > figcaption, 
.wp-block-image .alignleft > figcaption, 
.wp-block-image .alignright > figcaption,
.featured-image-beside figcaption span {
	display: flex;
	flex-wrap: wrap;
}

.featured-image-behind + figcaption .image-credit,
.featured-image-above + figcaption .image-credit,
.post-thumbnail figcaption .image-credit,
.wp-block-image figcaption .image-credit,
.featured-image-beside figcaption .image-credit {
	font-size: 0.9em;
	margin: -4px 0 0.5em;
	order: -1;
	text-transform: uppercase;
	width: 100%;
}

@media (min-width: 600px) {
	.featured-image-behind + figcaption .image-credit,
.featured-image-above + figcaption .image-credit,
	.post-thumbnail figcaption .image-credit,
	.wp-block-image figcaption .image-credit,
	.featured-image-beside figcaption .image-credit {
		display: inline-block;
		text-align: right;
	}
}

/* Image block - removing pulling to the left or right */

.post-template-single-feature .entry .entry-content > .wp-block-image .alignleft figcaption,
.post-template-single-feature .entry .entry-content > .wp-block-image .alignright figcaption {
	max-width: 96%;
	margin: 10px 0 0.5em;
}

.post-template-single-feature .entry .entry-content > .wp-block-image .alignleft {
	margin-left: 0;
	margin-right: 0.75rem;
}

.post-template-single-feature .entry .entry-content > .wp-block-image .alignright {
  margin-right: 0;
	margin-left: 0.75rem;
}

.post-template-single-feature .entry .entry-content > .wp-block-image .alignleft,
.post-template-single-feature .entry .entry-content > .wp-block-image .alignright {
	max-width: 45%;
}

/* Archive pages */
.archive .page-subtitle {
	display: none;
}

/* Tablepress */
table.tablepress {
	font-size: 14px;
}

/* TEMP: Hide second figcaption */
div.wp-block-image figure figcaption + figcaption {
	opacity: 0;
	height: 0;
	overflow: hidden;
	opacity: .2;
}		</style>
		</head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-862145 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh h-cta has-tertiary-menu no-sidebar cat-local-public-data single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<amp-layout
			amp-access="popups.id_861502" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium   "
			role="button"
			tabindex="0"
			id="c10a"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<h2><strong>Local, nonprofit, investigative</strong> news</h2>



<p><em>Sent weekly with a letter from the newsroom.</em></p>


<p><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-860413" method="post" data-id="860413" data-name="Test Form" ><div class="mc4wp-form-fields"><p>
  <label><b>Newsletter Preferences</b></label>
  <br>
    <label>
      <input name="INTERESTS[82f6d2b9d6][]" type="checkbox" value="787f475a6e"> <span>  <em>The Roundup:</em> a weekly roundup of AJ's original stories</span>
    </label>
  <br>
    <label>
        <input name="INTERESTS[82f6d2b9d6][]" type="checkbox" value="2b3c08c44e"> <span>  <em>The Runoff:</em> a monthly newsletter from AJ's Water Desk</span>
    </label>

</p>
<p>
  <label><b>Email address (required)</b></label>
    <input type="email" name="EMAIL" required="">
</p>
<p>
	<input type="submit" value="Subscribe" />
</p>
	</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1652222568" /><input type="hidden" name="_mc4wp_form_id" value="860413" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
								<form class="popup-not-interested-form c10a1 popup-action-form c10a align-center"
				method="POST"
				action-xhr="https://aspenjournalism.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
							<input
			name="popup_id"
			type="hidden"
			value="id_861502"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
						<input
					name="suppress_forever"
					type="hidden"
					value="1"
				/>
				<button on="tap:c10a.hide" aria-label="" style="background-color:#FFFFFF;color:#000">I&#039;m not interested</button>
			</form>
							<form class="popup-dismiss-form c10a0 popup-action-form c10a align-center"
						method="POST"
						action-xhr="https://aspenjournalism.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_861502"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
								<button on="tap:c10a.hide" class="newspack-lightbox__close" aria-label="Close Pop-up" style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c10a0 popup-action-form c10a"
				method="POST"
				action-xhr="https://aspenjournalism.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
						<input
			name="popup_id"
			type="hidden"
			value="id_861502"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
						<button style="opacity: 0.3;background-color:#000000;" class="newspack-lightbox-shim" on="tap:c10a.hide"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c10a" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c10a",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c10a",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c10a .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/aspenjournalism.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c10a","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_861502","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-852958" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-852958"><a href="https://checkout.fundjournalism.org/memberform?&#038;org_id=aspenjournalism&#038;campaign=7014x000000MBFbAAO">Donate</a></li>
<li id="menu-item-852959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852959"><a href="https://aspenjournalism.org/subscribe/">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://aspenjournalism.org/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-852942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852942"><a href="https://aspenjournalism.org/category/water/">WATER</a></li>
<li id="menu-item-852943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852943"><a href="https://aspenjournalism.org/category/environment-desk/">ENVIRONMENT</a></li>
<li id="menu-item-852941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852941"><a href="https://aspenjournalism.org/category/virus-beta/">COVID-19</a></li>
<li id="menu-item-858600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-858600"><a href="https://aspenjournalism.org/category/local-public-data/">LOCAL DATA</a></li>
<li id="menu-item-858601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-858601"><a href="https://aspenjournalism.org/category/social-justice/">SOCIAL JUSTICE</a></li>
<li id="menu-item-860494" class="menu-item menu-item-type-post_type_archive menu-item-object-newspack_nl_cpt menu-item-has-children menu-item-860494"><a href="https://aspenjournalism.org/newsletter/" aria-haspopup="true" aria-expanded="false">NEWSLETTERS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-860495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860495"><a href="https://aspenjournalism.org/category/aspen-journalism-newsletter/">The Roundup</a></li>
	<li id="menu-item-860496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860496"><a href="https://aspenjournalism.org/category/the-runoff/">The Runoff</a></li>
</ul>
</li>
<li id="menu-item-852944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852944"><a href="https://aspenjournalism.org/category/aspen/">HISTORY</a></li>
<li id="menu-item-852945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-852945"><a href="https://aspenjournalism.org/about/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-852946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852946"><a href="https://aspenjournalism.org/about/">About</a></li>
	<li id="menu-item-857628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-857628"><a href="https://aspenjournalism.org/aspen-journalism-staff-board-advisers/">Staff, Board &#038; Advisers</a></li>
	<li id="menu-item-852948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852948"><a href="https://aspenjournalism.org/aspen-journalisms-policies-and-standards/">Editorial Independence Policy</a></li>
	<li id="menu-item-852949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852949"><a href="https://aspenjournalism.org/aspen-journalism-donors-and-funders/">Donors and Funders</a></li>
	<li id="menu-item-852950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852950"><a href="https://aspenjournalism.org/publish-aspen-journalisms-work-without-charge/">Publish Our Work</a></li>
	<li id="menu-item-852951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852951"><a href="https://aspenjournalism.org/contact-2/">Contact</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-852955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-852955"><a href="https://www.facebook.com/aspenjournalism"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-852956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-852956"><a href="https://twitter.com/aspenjournalism"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-852955"><a href="https://www.facebook.com/aspenjournalism"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-852956"><a href="https://twitter.com/aspenjournalism"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 133px;
			max-height: 395px;
			max-width: 600px;
			width: 337px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 165px;
				max-height: 65px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 228px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 152px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://aspenjournalism.org/" class="custom-logo-link" rel="home"><img width="1000" height="395" src="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/AJ-logo-horizontal-no-tagline-sm-1.png?fit=1000%2C395&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Aspen Journalism" data-lazy-srcset="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/AJ-logo-horizontal-no-tagline-sm-1.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/AJ-logo-horizontal-no-tagline-sm-1.png?resize=336%2C133&amp;ssl=1 336w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/AJ-logo-horizontal-no-tagline-sm-1.png?resize=768%2C303&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/AJ-logo-horizontal-no-tagline-sm-1.png?fit=1000%2C395&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://aspenjournalism.org/" rel="home">Aspen Journalism</a></p>
					
						<p class="site-description">
					local. nonprofit. investigative				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-852958"><a href="https://checkout.fundjournalism.org/memberform?&#038;org_id=aspenjournalism&#038;campaign=7014x000000MBFbAAO">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852959"><a href="https://aspenjournalism.org/subscribe/">Subscribe</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://aspenjournalism.org/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="/donate">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852942"><a href="https://aspenjournalism.org/category/water/">WATER</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852943"><a href="https://aspenjournalism.org/category/environment-desk/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852941"><a href="https://aspenjournalism.org/category/virus-beta/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-858600"><a href="https://aspenjournalism.org/category/local-public-data/">LOCAL DATA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-858601"><a href="https://aspenjournalism.org/category/social-justice/">SOCIAL JUSTICE</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-newspack_nl_cpt menu-item-has-children menu-item-860494"><a href="https://aspenjournalism.org/newsletter/" aria-haspopup="true" aria-expanded="false">NEWSLETTERS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860495"><a href="https://aspenjournalism.org/category/aspen-journalism-newsletter/">The Roundup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860496"><a href="https://aspenjournalism.org/category/the-runoff/">The Runoff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852944"><a href="https://aspenjournalism.org/category/aspen/">HISTORY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-852945"><a href="https://aspenjournalism.org/about/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852946"><a href="https://aspenjournalism.org/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-857628"><a href="https://aspenjournalism.org/aspen-journalism-staff-board-advisers/">Staff, Board &#038; Advisers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852948"><a href="https://aspenjournalism.org/aspen-journalisms-policies-and-standards/">Editorial Independence Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852949"><a href="https://aspenjournalism.org/aspen-journalism-donors-and-funders/">Donors and Funders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852950"><a href="https://aspenjournalism.org/publish-aspen-journalisms-work-without-charge/">Publish Our Work</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852951"><a href="https://aspenjournalism.org/contact-2/">Contact</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-local-public-data tag-data-dashboard">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://aspenjournalism.org/category/local-public-data/" rel="category tag">Local Public Data</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Data dashboard: Local streamflows on the rise as snowpack shrinks		</h1>
				<div class="newspack-post-subtitle">
			Lake Powell&#8217;s elevation has gained more than four inches since last week. Better air quality reported in Aspen.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt src="https://aspenjournalism.org/wp-content/uploads/2021/08/Lassalle-Laurine-2-scaled-e1630447278624-80x80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://aspenjournalism.org/wp-content/uploads/2021/08/Lassalle-Laurine-2-scaled-e1630447278624-160x160.jpg 2x" data-lazy-src="https://aspenjournalism.org/wp-content/uploads/2021/08/Lassalle-Laurine-2-scaled-e1630447278624-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://aspenjournalism.org/wp-content/uploads/2021/08/Lassalle-Laurine-2-scaled-e1630447278624-80x80.jpg' srcset='https://aspenjournalism.org/wp-content/uploads/2021/08/Lassalle-Laurine-2-scaled-e1630447278624-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://aspenjournalism.org/author/laurin-lassalle/">Laurine Lassalle</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-05-10T10:16:50-06:00">May 10, 2022</time><time class="updated" datetime="2022-05-10T11:19:09-06:00">May 10, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-862145" class="share-twitter sd-button share-icon" href="https://aspenjournalism.org/data-dashboard-local-streamflows-on-the-rise-as-snowpack-shrinks/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-862145" class="share-facebook sd-button share-icon" href="https://aspenjournalism.org/data-dashboard-local-streamflows-on-the-rise-as-snowpack-shrinks/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					

<article id="post-862145" class="post-862145 post type-post status-publish format-standard has-post-thumbnail hentry category-local-public-data tag-data-dashboard entry">
	<div class="entry-content">

		
		
<p>Aspen Journalism is compiling a data dashboard highlighting metrics of local public interest, updated at least weekly by mid-day Tuesday.</p>

<h2>Crystal River streamflow tripled over the weekend </h2>

<p>The&nbsp;USGS <a href="https://waterdata.usgs.gov/co/nwis/uv?site_no=09073400">gauge</a> on the Roaring Fork River near Aspen at Stillwater, located upstream of town, measured streamflow at 144 cfs on May 8, which is 122% of average. That&#8217;s up from last week, when the river was flowing at 58.9 cfs. On May 8, 2021, the river ran at 108 cfs. </p>

<p>The ACES gauge, located near the Mill Street Bridge in central Aspen, measured the Roaring Fork River flowing at 128.6 on May 8, because the Wheeler and Salvation diversion ditches are again operating for the season.</p>

<p>The <a href="https://waterdata.usgs.gov/co/nwis/uv/?site_no=09081600&amp;PARAmeter_cd=00065,00060">Crystal River</a> above Avalanche Creek, near Redstone, flowed at 906 cfs, or about 170.9% of average, on May 8. The warmer temperatures of last week increased the streamflow of the river as the Crystal jumped from 375 cfs on May 5. The <a href="https://dwr.state.co.us/Tools/Stations/CRYDOWCO?params=DISCHRG">Crystal River at the CPW Fish Hatchery bridge</a> ran at 1,300 cfs on May 8, up from 391 cfs on May 5. </p>

<div class="tableauPlaceholder" id="viz1652125568048" style="position: relative"><noscript><a href="#"><img alt="Regional streamflows " src="https://i0.wp.com/public.tableau.com/static/images/st/streamflow_may9/Dashboard1/1_rss.png?w=780&#038;ssl=1" style="border: none" data-recalc-dims="1"></a></noscript><object class="tableauViz" style="display:none;"><param name="host_url" value="https%3A%2F%2Fpublic.tableau.com%2F"> <param name="embed_code_version" value="3"> <param name="site_root" value=""><param name="name" value="streamflow_may9/Dashboard1"><param name="tabs" value="no"><param name="toolbar" value="yes"><param name="static_image" value="https://public.tableau.com/static/images/st/streamflow_may9/Dashboard1/1.png"> <param name="animate_transition" value="yes"><param name="display_static_image" value="yes"><param name="display_spinner" value="yes"><param name="display_overlay" value="yes"><param name="display_count" value="yes"><param name="language" value="en-US"><param name="filter" value="publish=yes"></object></div>                <script type="text/javascript">                    var divElement = document.getElementById('viz1652125568048');                    var vizElement = divElement.getElementsByTagName('object')[0];                    if ( divElement.offsetWidth > 800 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else if ( divElement.offsetWidth > 500 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else { vizElement.style.width='100%';vizElement.style.height='977px';}                     var scriptElement = document.createElement('script');                    scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                    vizElement.parentNode.insertBefore(scriptElement, vizElement);                </script>

<div class="tableauPlaceholder" id="viz1652126913644" style="position: relative"><noscript><a href="#"><img alt="Daily average discharge for the Roaring Fork River in Aspen (cfs)ACES gauge " src="https://i0.wp.com/public.tableau.com/static/images/ac/aces_may9/Dashboard1/1_rss.png?w=780&#038;ssl=1" style="border: none" data-recalc-dims="1"></a></noscript><object class="tableauViz" style="display:none;"><param name="host_url" value="https%3A%2F%2Fpublic.tableau.com%2F"> <param name="embed_code_version" value="3"> <param name="site_root" value=""><param name="name" value="aces_may9/Dashboard1"><param name="tabs" value="no"><param name="toolbar" value="yes"><param name="static_image" value="https://public.tableau.com/static/images/ac/aces_may9/Dashboard1/1.png"> <param name="animate_transition" value="yes"><param name="display_static_image" value="yes"><param name="display_spinner" value="yes"><param name="display_overlay" value="yes"><param name="display_count" value="yes"><param name="language" value="en-US"><param name="filter" value="publish=yes"></object></div>                <script type="text/javascript">                    var divElement = document.getElementById('viz1652126913644');                    var vizElement = divElement.getElementsByTagName('object')[0];                    if ( divElement.offsetWidth > 800 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else if ( divElement.offsetWidth > 500 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else { vizElement.style.width='100%';vizElement.style.height='727px';}                     var scriptElement = document.createElement('script');                    scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                    vizElement.parentNode.insertBefore(scriptElement, vizElement);                </script>

<div class="tableauPlaceholder" id="viz1652125558973" style="position: relative"><noscript><a href="#"><img alt="Dashboard 1 " src="https://i0.wp.com/public.tableau.com/static/images/cr/crystal_bridge_may9/Dashboard1/1_rss.png?w=780&#038;ssl=1" style="border: none" data-recalc-dims="1"></a></noscript><object class="tableauViz" style="display:none;"><param name="host_url" value="https%3A%2F%2Fpublic.tableau.com%2F"> <param name="embed_code_version" value="3"> <param name="site_root" value=""><param name="name" value="crystal_bridge_may9/Dashboard1"><param name="tabs" value="no"><param name="toolbar" value="yes"><param name="static_image" value="https://public.tableau.com/static/images/cr/crystal_bridge_may9/Dashboard1/1.png"> <param name="animate_transition" value="yes"><param name="display_static_image" value="yes"><param name="display_spinner" value="yes"><param name="display_overlay" value="yes"><param name="display_count" value="yes"><param name="language" value="en-US"><param name="filter" value="publish=yes"></object></div>                <script type="text/javascript">                    var divElement = document.getElementById('viz1652125558973');                    var vizElement = divElement.getElementsByTagName('object')[0];                    if ( divElement.offsetWidth > 800 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else if ( divElement.offsetWidth > 500 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else { vizElement.style.width='100%';vizElement.style.height='727px';}                     var scriptElement = document.createElement('script');                    scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                    vizElement.parentNode.insertBefore(scriptElement, vizElement);                </script>

<h2>Local snowpack is at about 70% of average</h2>

<p>Snowpack in the Roaring Fork Basin was at 73% of average, according to <a href="https://www.cbrfc.noaa.gov/snow/station/sweplot/sweplot2.cgi?yrList=avg&amp;yrList=2022&amp;stationList=IDPC2&amp;stationList=IVHC2&amp;stationList=KLNC2&amp;stationList=MCPC2&amp;stationList=NLSC2&amp;stationList=NSSC2&amp;stationList=SOSC2&amp;tavg=c&amp;hsim=&amp;showtab=on&amp;index=&amp;dbsvr=&amp;indextitle=Roaring+Fk+">NOAA</a> on May 8. It&#8217;s been below average since April 20, reaching that designation for the first time this season, the Roaring Fork Conservancy wrote on April 21. </p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/aspenjournalism.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ce82","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_856722","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_856722" amp-access-hide 								class="newspack-popup  newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="ce82"
			>
												<div
			class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha is-grid columns-3 show-image image-aligntop ts-1 is-3 is-uncropped show-category is-style-borders has-text-align-left"
			style=""
			>
			<div data-posts data-current-post-id="862145">
									<h2 class="article-section-title">
						<span>Recent stories from Aspen JOurnalism</span>
					</h2>
								
	<article data-post-id="862130"
		class="category-water type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://aspenjournalism.org/stream-management-planning-watered-down-by-agriculture/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Boating-the-Yampa4.jpeg?fit=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-uncropped size-newspack-article-block-uncropped wp-post-image jetpack-lazy-image" alt="Boaters float the Yampa River in northwest Colorado" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Boating-the-Yampa4.jpeg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Boating-the-Yampa4.jpeg?resize=336%2C252&amp;ssl=1 336w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Boating-the-Yampa4.jpeg?resize=1170%2C878&amp;ssl=1 1170w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Boating-the-Yampa4.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Boating-the-Yampa4.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Boating-the-Yampa4.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Boating-the-Yampa4.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Boating-the-Yampa4.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Boating-the-Yampa4.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Boating-the-Yampa4.jpeg?resize=1568%2C1176&amp;ssl=1 1568w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Boating-the-Yampa4.jpeg?fit=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
											<div class="cat-links">
											<a href="https://aspenjournalism.org/category/water/">
											Water											</a>
									</div>
				<h3 class="entry-title"><a href="https://aspenjournalism.org/stream-management-planning-watered-down-by-agriculture/" rel="bookmark">Stream management planning watered down by agriculture</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="861967"
		class="tag-data-dashboard category-local-public-data type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://aspenjournalism.org/data-dashboard-lake-powell-water-storage-back-on-the-upswing/" rel="bookmark">
									<img width="695" height="408" src="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-04-at-8.36.20-AM.png?fit=695%2C408&amp;ssl=1" class="attachment-newspack-article-block-uncropped size-newspack-article-block-uncropped wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-04-at-8.36.20-AM.png?w=695&amp;ssl=1 695w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-04-at-8.36.20-AM.png?resize=336%2C197&amp;ssl=1 336w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-04-at-8.36.20-AM.png?resize=400%2C235&amp;ssl=1 400w" data-lazy-sizes="(max-width: 695px) 100vw, 695px" data-lazy-src="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-04-at-8.36.20-AM.png?fit=695%2C408&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
											<div class="cat-links">
											<a href="https://aspenjournalism.org/category/local-public-data/">
											Local Public Data											</a>
									</div>
				<h3 class="entry-title"><a href="https://aspenjournalism.org/data-dashboard-lake-powell-water-storage-back-on-the-upswing/" rel="bookmark">Data dashboard: Lake Powell water storage back on the upswing</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="861955"
		class="tag-marble-ohv category-environment-desk type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://aspenjournalism.org/parking-reservations-not-permit-system-eyed-as-solution-to-marbles-ohv-woes%ef%bf%bc/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?fit=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-uncropped size-newspack-article-block-uncropped wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-hero-candidate="1" data-lazy-srcset="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?resize=336%2C252&amp;ssl=1 336w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?resize=1170%2C878&amp;ssl=1 1170w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/10/Trail-sign-scaled.jpeg?fit=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
											<div class="cat-links">
											<a href="https://aspenjournalism.org/category/environment-desk/">
											Environment											</a>
									</div>
				<h3 class="entry-title"><a href="https://aspenjournalism.org/parking-reservations-not-permit-system-eyed-as-solution-to-marbles-ohv-woes%ef%bf%bc/" rel="bookmark">Parking reservations, not permit system, eyed as solution to Marble’s OHV woes￼</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				


<p></p>
																</amp-layout>
		</aside>

<p>SNOTEL sites that monitor snowfall throughout the winter measured the snowpack at Independence Pass at 52.6% of average on May 8, with a &#8220;snow water equivalent&#8221; (SWE) of 6.89 inches. The size of the snowpack relative to the 30-year average is down from last week&#8217;s 73.9%. Snowpack dropped from over 10 inches on May 4 to about less than 7 inches on May 8 due to warmer temperatures. Last year on May 8, the SNOTEL station up the pass recorded an SWE of 6.69 inches.</p>

<p>The monitoring station at the lower-elevation McClure Pass recorded a SWE of 0.31 inches, or 4.6% of average, on May 8. A week before, the station reported 3.11 inches of water contained in the snowpack, or 31.4% of average. Last year, on May 8, the station measured a snowpack holding 0 inches of water.</p>

<p>On the northeast side of the Roaring Fork Basin, snowpack at Ivanhoe contains higher water levels than the 1991-2020 average, with 15.12  inches on May 8, which is 105.7% of the average of 14.3 inches. It dropped from 17.01 inches of SWE on May 1. It&#8217;s up from last year&#8217;s 13.58 inches of SWE. </p>

<p>Snowpack at Schofield Pass reached 28.82 inches on May 8, which represents 90.3% of average. Schofield Pass&#8217; snowpack has been below average for about two weeks. Schofield Pass sits at an elevation of 10,700 feet between Marble and Crested Butte.</p>

<p>Snow water equivalent — the metric used to track snowpack — is the amount of water contained within the snowpack, which will become our future water supply running in local rivers and streams.</p>

<div class="tableauPlaceholder" id="viz1652122928843" style="position: relative"><noscript><a href="#"><img alt="Local SNOTEL sites monitoring snowpack " src="https://i0.wp.com/public.tableau.com/static/images/sn/snowpack_may9/Dashboard1/1_rss.png?w=780&#038;ssl=1" style="border: none" data-recalc-dims="1"></a></noscript><object class="tableauViz" style="display:none;"><param name="host_url" value="https%3A%2F%2Fpublic.tableau.com%2F"> <param name="embed_code_version" value="3"> <param name="site_root" value=""><param name="name" value="snowpack_may9/Dashboard1"><param name="tabs" value="no"><param name="toolbar" value="yes"><param name="static_image" value="https://public.tableau.com/static/images/sn/snowpack_may9/Dashboard1/1.png"> <param name="animate_transition" value="yes"><param name="display_static_image" value="yes"><param name="display_spinner" value="yes"><param name="display_overlay" value="yes"><param name="display_count" value="yes"><param name="language" value="en-US"><param name="filter" value="publish=yes"></object></div>                <script type="text/javascript">                    var divElement = document.getElementById('viz1652122928843');                    var vizElement = divElement.getElementsByTagName('object')[0];                    if ( divElement.offsetWidth > 800 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else if ( divElement.offsetWidth > 500 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else { vizElement.style.width='100%';vizElement.style.height='827px';}                     var scriptElement = document.createElement('script');                    scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                    vizElement.parentNode.insertBefore(scriptElement, vizElement);                </script>

<h2>Lake Powell&#8217;s elevation increased 4.8 inches</h2>

<p><a href="https://www.usbr.gov/uc/water/crsp/cs/gcd.html">Lake Powell</a>&#8216;s storage remains at one of its lowest levels recorded since it began filling in the 1960s. However, the amount of water stored in the reservoir increased over the past two weeks, as the annual runoff boosted river flows. </p>

<p>On May 8, the reservoir was 23.88% full. Last week, on May 1, it was 23.79% full. The reservoir’s capacity has fallen since last year, when on May 8, 2021, the reservoir was 34.65% of full.</p>

<div class="tableauPlaceholder" id="viz1652122580537" style="position: relative"><noscript><a href="#"><img alt="Water storage at Lake Powell since 2000 " src="https://i0.wp.com/public.tableau.com/static/images/la/lakepowell_storage_may9/Dashboard3/1_rss.png?w=780&#038;ssl=1" style="border: none" data-recalc-dims="1"></a></noscript><object class="tableauViz" style="display:none;"><param name="host_url" value="https%3A%2F%2Fpublic.tableau.com%2F"> <param name="embed_code_version" value="3"> <param name="site_root" value=""><param name="name" value="lakepowell_storage_may9/Dashboard3"><param name="tabs" value="no"><param name="toolbar" value="yes"><param name="static_image" value="https://public.tableau.com/static/images/la/lakepowell_storage_may9/Dashboard3/1.png"> <param name="animate_transition" value="yes"><param name="display_static_image" value="yes"><param name="display_spinner" value="yes"><param name="display_overlay" value="yes"><param name="display_count" value="yes"><param name="language" value="en-US"><param name="filter" value="publish=yes"></object></div>                <script type="text/javascript">                    var divElement = document.getElementById('viz1652122580537');                    var vizElement = divElement.getElementsByTagName('object')[0];                    if ( divElement.offsetWidth > 800 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else if ( divElement.offsetWidth > 500 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else { vizElement.style.width='100%';vizElement.style.height='727px';}                     var scriptElement = document.createElement('script');                    scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                    vizElement.parentNode.insertBefore(scriptElement, vizElement);                </script>

<p>The surface elevation of Lake Powell dipped below the target elevation of 3,525 feet on March 15, but it gained 4.8 inches between May 1 and May 8. On May 8, Lake Powell&#8217;s elevation reached 3,523.1 feet, or 176.9 feet from full pool, up from 3,522.7 feet on May 1. Last year, on May 8, the reservoir reached 3,561.37 feet, or 138.63 feet from full pool.<br><br>The &#8220;minimum power pool&#8221; for turbines generating hydropower at the Glen Canyon Dam is 3,490 feet, and 3,525 feet has been set as a buffer to ensure that the reservoir and the turbines can continue to function properly.</p>

<div class="tableauPlaceholder" id="viz1652122590328" style="position: relative"><noscript><a href="#"><img alt="Water elevation at Lake Powell since 2000 " src="https://i0.wp.com/public.tableau.com/static/images/la/lakepowell_elevation_may9/Dashboard4/1_rss.png?w=780&#038;ssl=1" style="border: none" data-recalc-dims="1"></a></noscript><object class="tableauViz" style="display:none;"><param name="host_url" value="https%3A%2F%2Fpublic.tableau.com%2F"> <param name="embed_code_version" value="3"> <param name="site_root" value=""><param name="name" value="lakepowell_elevation_may9/Dashboard4"><param name="tabs" value="no"><param name="toolbar" value="yes"><param name="static_image" value="https://public.tableau.com/static/images/la/lakepowell_elevation_may9/Dashboard4/1.png"> <param name="animate_transition" value="yes"><param name="display_static_image" value="yes"><param name="display_spinner" value="yes"><param name="display_overlay" value="yes"><param name="display_count" value="yes"><param name="language" value="en-US"><param name="filter" value="publish=yes"></object></div>                <script type="text/javascript">                    var divElement = document.getElementById('viz1652122590328');                    var vizElement = divElement.getElementsByTagName('object')[0];                    if ( divElement.offsetWidth > 800 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else if ( divElement.offsetWidth > 500 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else { vizElement.style.width='100%';vizElement.style.height='727px';}                     var scriptElement = document.createElement('script');                    scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                    vizElement.parentNode.insertBefore(scriptElement, vizElement);                </script>

<h2>Air quality in Aspen improved last week</h2>

<p>The air quality in Aspen was &#8220;good&#8221; this past week besides May 3 when air quality was moderate and the AQI index for ozone reached 63. This decline in air quality was probably caused by wildfires burning in New Mexico and Arizona and the prescribed burned across Colorado. Jannette Whitcomb, Aspen senior environmental health specialist, wrote in an email that it is commonplace to see moderate AQI for ozone in Aspen in the spring.</p>

<p>For the remainder of the week, the AQI index for ozone ranged from 45 on May 2 to 58 on May 4 and 7. </p>

<iframe loading="lazy" title="Example Primary Pollutant" height="230" width="230" src="https://widget.airnow.gov/aq-dial-widget-primary-pollutant/?city=Aspen&amp;state=CO&amp;country=USA" style="border: none; border-radius: 25px"></iframe>

<div class="tableauPlaceholder" id="viz1652124231345" style="position: relative"><noscript><a href="#"><img alt="Air quality in Aspen " src="https://i0.wp.com/public.tableau.com/static/images/ai/airquality_aspen_may9/Dashboard1/1_rss.png?w=780&#038;ssl=1" style="border: none" data-recalc-dims="1"></a></noscript><object class="tableauViz" style="display:none;"><param name="host_url" value="https%3A%2F%2Fpublic.tableau.com%2F"> <param name="embed_code_version" value="3"> <param name="site_root" value=""><param name="name" value="airquality_aspen_may9/Dashboard1"><param name="tabs" value="no"><param name="toolbar" value="yes"><param name="static_image" value="https://public.tableau.com/static/images/ai/airquality_aspen_may9/Dashboard1/1.png"> <param name="animate_transition" value="yes"><param name="display_static_image" value="yes"><param name="display_spinner" value="yes"><param name="display_overlay" value="yes"><param name="display_count" value="yes"><param name="language" value="en-US"><param name="filter" value="publish=yes"></object></div>                <script type="text/javascript">                    var divElement = document.getElementById('viz1652124231345');                    var vizElement = divElement.getElementsByTagName('object')[0];                    if ( divElement.offsetWidth > 800 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else if ( divElement.offsetWidth > 500 ) { vizElement.style.width='100%';vizElement.style.height=(divElement.offsetWidth*0.75)+'px';} else { vizElement.style.width='100%';vizElement.style.height='727px';}                     var scriptElement = document.createElement('script');                    scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                    vizElement.parentNode.insertBefore(scriptElement, vizElement);                </script>

<div class="wp-container-4 wp-block-group alignfull is-style-border has-light-gray-background-color has-background" id="source"><div class="wp-block-group__inner-container">
<h4 class="has-normal-font-size" id="sources">Sources</h4>



<div class="wp-container-3 wp-block-group is-style-default"><div class="wp-block-group__inner-container">
<ul class="has-small-font-size"><li>USGS<ul><li><a href="https://waterdata.usgs.gov/co/nwis/uv?site_no=09073400">Roaring Fork River near Aspen (Stillwater)</a></li><li><a href="https://waterdata.usgs.gov/monitoring-location/09085000/">Roaring Fork River at Glenwood Springs</a></li><li><a href="https://waterdata.usgs.gov/co/nwis/uv/?site_no=09085100&amp;PARAmeter_cd=00065,00060">Colorado River below Glenwood Springs</a></li><li><a href="https://waterdata.usgs.gov/nwis/uv?site_no=09070500">Dotsero</a></li><li><a href="https://waterdata.usgs.gov/co/nwis/uv/?site_no=09081600&amp;PARAmeter_cd=00065,00060">Crystal River (above diversions)</a></li><li><a href="https://waterdata.usgs.gov/co/nwis/uv/?site_no=09163500&amp;PARAmeter_cd=00065,00060">Colorado River near Colorado-Utah state line</a></li></ul></li><li><a href="https://dwr.state.co.us/Tools/Stations/TWITUNCO">Colorado&#8217;s Division of Water Resources</a></li><li><a href="https://www.usbr.gov/rsvrWater/HistoricalApp.html">Bureau of Reclamation</a></li><li><a href="https://www.ncdc.noaa.gov/cdo-web/search">NOAA</a></li><li><a href="https://www.airnow.gov/?city=Aspen&amp;state=CO&amp;country=USA">Airnow</a></li><li><a href="https://aspensan.com/?page_id=69">Aspen Consolidated Sanitation District</a></li><li><a href="https://www.aspennature.org/resources/roaring-fork-river-gauge">ACES</a></li><li><a href="https://www.agci.org/iron/station/castle-creek">Aspen Global Change Institute</a></li></ul>
</div></div>
</div></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://aspenjournalism.org/tag/data-dashboard/" rel="tag">Data dashboard</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<img alt src="https://aspenjournalism.org/wp-content/uploads/2021/08/Lassalle-Laurine-2-scaled-e1630447278624-80x80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://aspenjournalism.org/wp-content/uploads/2021/08/Lassalle-Laurine-2-scaled-e1630447278624-160x160.jpg 2x" data-lazy-src="https://aspenjournalism.org/wp-content/uploads/2021/08/Lassalle-Laurine-2-scaled-e1630447278624-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://aspenjournalism.org/wp-content/uploads/2021/08/Lassalle-Laurine-2-scaled-e1630447278624-80x80.jpg' srcset='https://aspenjournalism.org/wp-content/uploads/2021/08/Lassalle-Laurine-2-scaled-e1630447278624-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Laurine Lassalle							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Laurine Lassalle is Aspen Journalism’s data desk editor, where she works to catalogue and analyze local public data. She also heads our our “Tracking the Curve” project, documenting COVID-19 in Pitkin,...							<a class="author-link" href="https://aspenjournalism.org/author/laurin-lassalle/" rel="author">
							More by Laurine Lassalle							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 133px;
			max-height: 395px;
			max-width: 600px;
			width: 337px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 165px;
				max-height: 65px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 228px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 152px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://aspenjournalism.org/" class="custom-logo-link" rel="home"><img width="1000" height="395" src="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/AJ-logo-horizontal-no-tagline-sm-1.png?fit=1000%2C395&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Aspen Journalism" data-lazy-srcset="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/AJ-logo-horizontal-no-tagline-sm-1.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/AJ-logo-horizontal-no-tagline-sm-1.png?resize=336%2C133&amp;ssl=1 336w, https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/AJ-logo-horizontal-no-tagline-sm-1.png?resize=768%2C303&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/aspenjournalism.org/wp-content/uploads/2021/02/AJ-logo-horizontal-no-tagline-sm-1.png?fit=1000%2C395&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-852955"><a href="https://www.facebook.com/aspenjournalism"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-852956"><a href="https://twitter.com/aspenjournalism"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="menu"><li id="menu-item-852931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852931"><a href="https://aspenjournalism.org/subscribe/">Subscribe</a></li>
<li id="menu-item-852932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852932"><a href="https://aspenjournalism.org/donate/">Donate</a></li>
<li id="menu-item-852933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852933"><a href="https://aspenjournalism.org/contact-2/">Contact</a></li>
<li id="menu-item-852934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852934"><a href="https://aspenjournalism.org/about/">About</a></li>
<li id="menu-item-852935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852935"><a href="https://aspenjournalism.org/publish-aspen-journalisms-work-without-charge/">Publish Our Work</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Aspen Journalism.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Data dashboard: Local streamflows on the rise as snowpack shrinks',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Data dashboard: Local streamflows on the rise as snowpack shrinks',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Data dashboard: Local streamflows on the rise as snowpack shrinks',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Center: May 2022_Subscribe to The Runoff/Roundup (861502) - Non-Subscribers',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c10a';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c10a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Center: May 2022_Subscribe to The Runoff/Roundup (861502) - Non-Subscribers',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.c10a0';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Center: May 2022_Subscribe to The Runoff/Roundup (861502) - Non-Subscribers',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.c10a1';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Permanent Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Center: May 2022_Subscribe to The Runoff/Roundup (861502) - Non-Subscribers',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: 1- Recirculation / Recent Stories / 33% post (856722) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#ce82';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#ce82';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: 1- Recirculation / Recent Stories / 33% post (856722) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#ce82 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Inline: 1- Recirculation / Recent Stories / 33% post (856722) - Everyone',
																	}
							);
						};
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://aspenjournalism.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=862145&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aspenjournalism.org\/data-dashboard-local-streamflows-on-the-rise-as-snowpack-shrinks\/":862145};
	</script>
				<style>.wp-container-3 .alignleft { float: left; margin-right: 2em; }.wp-container-3 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-4 .alignleft { float: left; margin-right: 2em; }.wp-container-4 .alignright { float: right; margin-left: 2em; }</style>
	<script type="module">
		import { Workbox } from "https:\/\/aspenjournalism.org\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/aspenjournalism.org\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<link rel='stylesheet' id='newspack-blocks-homepage-articles-css'  href='https://aspenjournalism.org/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.css?ver=1.49.0' type='text/css' media='all' />
<script type='text/javascript' src='https://aspenjournalism.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://aspenjournalism.org/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1652197518' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://aspenjournalism.org/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="aspenjournalism.org" src='https://cdn.parsely.com/keys/aspenjournalism.org/p.js?ver=3.3.1' id="parsely-cfg"></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aspenjournalism.org/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.58.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aspenjournalism.org/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.58.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://aspenjournalism.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=b5fe079abfcad78b7237774a0b3115aa' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://aspenjournalism.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=7e5f51688adcd6fbec13e143a8504a7d' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' src='https://aspenjournalism.org/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.js?ver=b1d1558e42ff6201360b0c48fea3c9a9' id='newspack-blocks-homepage-articles-js'></script>
<script type='text/javascript' defer src='https://aspenjournalism.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aspenjournalism.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.1',blog:'189575445',post:'862145',tz:'-6',srv:'aspenjournalism.org',hp:'atomic',ac:'6',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '189575445', '862145' ]);
</script>

</body>
</html>
<!--
	generated 27 seconds ago
	generated in 0.431 seconds
	served from batcache in 0.002 seconds
	expires in 273 seconds
-->
